New Version of Transporter

June 13, 2017

Transporter 1.9.4 is now available. See what’s changed in the Transporter User Guide.

This version contains new error messages, new and updated examples, bug fixes, and the following enhancements:

  • New IP addresses. Transporter 1.9.4 contains new IP addresses for the itmsdav.apple.com and content delivery.itunes.apple.com servers, which will go into effect beginning August 22, 2017. If you do not make the necessary changes, your deliveries may fail after the new servers are online. For more information, see System and network requirements.
  • Updated system requirements. Transporter now requires Java Virtual Machine (JVM) version 1.8 or later. For more information, see System and network requirements.

Back to What's New

Partner Search

Work with a partner for help creating or submitting books.

Find a Partner

Content Dispute

Report a violation of your intellectual property rights.

Report Now

Contact Us

Can’t find the answer to your question? Our support teams are ready to help.

Customer Support

Need help using Apple Books to purchase or download a book?

Get Help