Closed captions locale requirement.

Starting April 1, 2019, all closed caption files will be required to have a locale. If you do not supply a locale with your captions file, your delivery will fail. Make sure to update your systems by April 1, 2019. 

Learn more about closed captions