Transporter 1.9.1 released.

This version contains new error messages, updated examples, as well as the following changes:

  • Java Virtual Machine (JVM) maximum heap size increase. If you are uploading very large files, or many files at once, you can use the -Xmx4096m option to specify a 4-gigabyte (GB) heap size.
  • Updated system requirements. Transporter now requires Mac OS X 10.6 or later, Windows 7, 8, 10 or later, or Red Hat Enterprise Linux.

Transporter 1.9.1 also removed support for the Windows XP operating system. For more information on what's changed, see the Transporter User Guide.